PokeBase Battle Subway Meta-PokeBase Q&A

Pokestadium sprites work in questions, but not in answers??

0 votes

Okay so I sometimes use this website http://www.pokestadium.com/pokemon/sprites/ for my RMTs and such. And it's never had problems except when I've tried to put the sprites in answers, when they come up with a broken image icon. I just tested it ( hid it after ) and yeah, for some reason sprites from Pokestadium work in questions but not answers. This is for pokebase & rmt, not tried it in meta but I assume it would be the same. Anyone have an inkling as to why this is??

Evidence for mods / people who can see hidden things:

/pokebase/rmt/12607/test-adgahsjfdghsjkfh
/pokebase/rmt/12605/rate-my-best-ou-rain-team?show=12606#a12606

As you can see I used the same sprite in both, but it only showed up on the question which seems odd. so if anyone could help me out here that would be great thx :)

asked Oct 12, 2012 by Spoink
edited Sep 3, 2013 by Pokemaster

1 Answer

0 votes
 
Best answer

OK I figured out the problem - part of the auto-correction tool I added was replacing "pokemon" with "Pokemon" so it made the URL for the image wrong. I have fixed it so that it only works for regular text.

However, I would prefer it if you used our sprites from PokemonDb. Some sites block "hotlinking" images (like Bulbapedia). And IIRC Pokemon Stadium moved all their sprites to different locations, breaking all the old links. And sometimes sites go down, like Pokecheck did a few weeks back.

Ours are pretty easy to find, just go to the sprites page, click the desired sprite, copy the code in the third box labelled "Markdown" and paste it directly into the box. The sprite will then come up.

answered Oct 13, 2012 by Pokemaster
selected Oct 14, 2012 by Spoink
Thanks! I use DB sprites when I can, but when I want to use different ( unofficial ) sprites or icons for example, I obviously have to look elsewhere. :)