PokeBase Battle Subway Meta-PokeBase Q&A

Having Trouble With My Questions....

0 votes

Every time after I ask a question, I always set it so the site could e-mail notify me if my questions were answered. But lately, it never notifies me, I'm not sure if it's me or the site. But I don't get any e-mails if my question was answered. Does anyone have a solution to this?

asked Jun 5, 2011 by AleX647
retagged Dec 23, 2012
I don't have a solution, but its been donig this to me aswell.
Yeah strange.
Do you know where to contact Pokemaster?
To contact Pokemaster, you ask a question on the Meta site... which is here... and you already did.

Just wait patiently for him to reply back.

1 Answer

1 vote

Hmm not sure what the problem is but I will look into it.

Please someone comment on this answer so I can see if I'm getting the emails.

EDIT: I got the email that from hydreigonrocks comment, HOWEVER it did go into my spam folder. So make sure you check that on whatever email service you use, and let me know if you find your replies.

answered Jun 8, 2011 by Pokemaster
edited Jun 8, 2011 by Pokemaster
ok pokemaster :-)
OMG!!! Look at all those crazy e-mails in my spam folder! I seemed to have received it exactly how Pokemaster did. But it used to all go in my normal folder before.
OK well make sure to click "Not spam" on all of them so that they will stay in your inbox from now on. By the way I am working on a system where you can see the replies on-site instead of getting them through email, so that will work a bit more nicely.