PokeBase Battle Subway Meta-PokeBase Q&A

Help beta-test the new site! [UPDATED] [closed]

9 votes

As most of you know, I've been working on a new design for PokemonDb for a while now. It ended up being quite a big rewrite, the biggest part of which is making the site work great on mobiles and tablets as well as regular computers.

And the site is nearly done! However, before it's launched properly I need to make sure everything's working correctly. Of course I will check everything myself but it's easy to miss things so it would be great if some people here took a look and let me know if they see any problems. The test site is currently at:

http://beta.pokemondb.net/

The post at the top of the home page tells you what's new.

Please let me know if you see anything that's not working correctly, or is missing or otherwise not right. Just post an answer with the URL (address) and a good description of what the problem is. Also, if you have a tablet like an iPad I am interested in what it looks like, as I don't have one myself. If you are able to take a photo (not a screenshot) of the new site on your tablet that would be great.

UPDATE: No need for more Pokebase testing. There are a couple of problems with the server that I need to resolve first.

Known issues (you don't need to report these):

  • A few bits on Pokebase not working 100% yet.
closed with the note: Beta is done.
asked Jun 30, 2013 by Pokemaster
closed Jul 17, 2013 by Pokemaster
@some random guy it *does* work on 3DS. If you find any pages that don't work very well, please post an answer here.
Has anyone noticed the new Favicon? (You know, the icon next to the website tab's name)
It's really cool. ;)
It looks really cool :3
Are we supposed to be able to go into the Q's yet? If we are then for some reason it says "page not found" for all Q's for me...
"UPDATE: No need for more Pokebase testing. There are a couple of problems with the server that I need to resolve first." are we close then o3o?

8 Answers

2 votes

uhm Pokemaster, I can't acces the site with my DS. I can chat, but anytime I post something on the chat with my 3ds it redirects me to a page that says:

QAAJAXRESPONSE
11186
{" userid": 11186","username":"DB~Valet","
posted":"2013-07-17
16:05:18",posted_utc":2013-07
17T16:05:18Z","message":sooo..","postid"
:"24"}

And I can't see what has been posted on chat as well
Can this be fixed if possible?

answered Jul 17, 2013 by Aeternis
QA_AJAX_RESPONSE*

For a reason I can't edit it like how it was posted on my ds...
I don't think chat ever worked on the DS, it uses a really old browser. I think the 3DS works OK.
oh I meant 3ds the first time
0 votes

The user bar has slight runoff.

answered Jul 1, 2013 by Ninja
0 votes


The stuff overlaps.

The moveset searcher has a textbox off the white portion of the page:

answered Jul 1, 2013 by Mewderator
This textbox also happens in the Login.
Maybe it's just my computer...
It didn't do that to me when I went to the pages
It works for my computer but not my tablet
It isn't for me.
not for me either
0 votes

http://beta.pokemondb.net/spinoff/pokedex-3d
The AR Markers in the AR Marker list are all of center (phone).
http://beta.pokemondb.net/black-white
The foreward/backward button on the game pages melt into the title (phone).
http://beta.pokemondb.net/diamond-pearl/tms
The TM list gets slightly of center when zooming out on all the TM pages (phone).
http://beta.pokemondb.net/black-white-2/medals
The Medal list gets slightly of center when zooming out (phone)

answered Jul 1, 2013 by Flafpert
Thanks, the latter two should now work properly on mobile, and so should all tables across the site (except Pokedex pages).
0 votes

Found three minor problems :P

  • The ">" isn't making an appearance

  • The preview for editing questions doesn't appear

  • Didn't screen shoot this one but when you hide a question/answer the reshow button is almost invisible :(

All this on an iPhone :P

answered Jul 13, 2013 by $tarPower
0 votes

enter image description here

Search bar is not in the right place.

answered Jul 14, 2013 by Mewderator
Have you tried reloading the page? You probably don't have the latest version of the stylesheet.
0 votes

I can favorite questions and answers, but not Tags. I don't know how to get a screenshot of that..

answered Jul 14, 2013 by Poke'slash
0 votes

Perhaps the Beta DB Chat needs resizing? The chat posts run off the page.

http://i.imgur.com/LSqBqVD.png

Also, can we do something about the Users Online box and all that stuff we currently have on the side of the current chat? On the beta site, it's all at the bottom, thus making it difficult to see who is on.

http://i.imgur.com/y5PWEah.png

Also, Users list also has the problem of stuff running off the page

http://i.imgur.com/hzEkqPo.png

answered Jul 16, 2013 by Lusty
The Users Box isn't at the bottom for me... but I'm using a computer, so maybe it's different on something else :|
Dang it, is everyone on this site on small screens? My web stats said there were hardly any...
I'm on computer..
It's the resolution of your monitor, which is 1024x768. My stats said there weren't many people using that so I made the site a bit wider by default, with a thinner version for tablets. So you are seeing the tablet version.
I was actually on my computer, and i recall that StarPower and Scizornician were both on and said they had this problem as well, and they're on Iphone.