PokeBase Battle Subway Meta-PokeBase Q&A

PokemonDb Mobile App for BlackBerries

0 votes

I don't know how many people use the app on their BlackBerry, but I haven't been able to get it to work. When I go to the site it gives me a page that's completely blank save for a link at the top that says "Pokemon Database". When I click on it it just reloads the page. I'm on a Bold 9000 and it did say it works on the latest BlackBerries so I was curious if the 9000 is too old or if there's something I'm missing. Do I need BBOS 6 to run the app? I'm hoping there's at least one or two BlackBerry users on here.

Thanks in advance for any help!
Prozart

asked Oct 15, 2011 by prozart

1 Answer

0 votes

Yes I believe you need version 6 for it to work. I had one report from someone on Twitter who said it worked on a Blackberry.

If there are any other Blackberry users on here, please let me know if it works!

answered Oct 16, 2011 by Pokemaster