Meta Rate My Team PokéBase - Pokémon Q&A
0 votes
1,594 views

Pls tell me ;-;

asked by

1 Answer

0 votes

PokeBuilder does not support X and Y, because the 3DS currently remains un-hackable.

However you can make a Pokemon with PokeBuilder and trade it to Gen V, then trade the Pokemon from Gen V to Gen VI with PokeBank. However, in the case that the Pokemon created is illegitimate in any way, it will not be able to get into PokeBank. Sorry. :(

Hope I helped. :)
Source

answered by
Sorry meant to press this