PokéBase - Pokémon Q&A
0 votes
152 views

So there is an android version. But I tried different devices I could not preorder why?

by
retagged by
They say they recommend
・A device with at least 2GB of RAM.
・Android OS 7.0 or higher is recommended.
・Android OS 5.0 or above / 64 bit
Though I don’t think these recommendations have anything to do with it. It should appear on Google Play.

Here’s the link: https://play.google.com/store/apps/details?id=com.dena.a12026418&hl=en_US
I think you can post that as an answer.
Hmm... I think I will!

1 Answer

1 vote
 
Best answer

They say they recommend

  • A device with at least 2GB of RAM.
  • Android OS 7.0 or higher.
  • Android OS 5.0 or above / 64

they also say

  • We do not guarantee functionality on all devices listed above.
  • There may be cases where the app does not function properly due to your device’s capabilities, specifications, or particular conditions for using apps.
  • It may take time to become compatible with the latest OS.

Though I don’t think these recommendations and notes have anything to do with it. It should appear on Google Play.

Also, the game is free to start, so you can't pre-order, but you can pre-register, not sure what that does though besides notify you when the game is released.

Source: Pokémon Masters (Google Play)

by
edited by
You should add this to your answer, it will release later on newer platforms. It said so I think right below that.
And i know that it is free i just use preorder cause it is easier. Just to clear that up.
Oh, okay.