PokéBase - Pokémon Q&A
0 votes
4,997 views

I just got a brilliant diamond (cartridge) and it says that the cartridge is 1.1.0. however, whenever I try to play it, it says it needs to update, and I don't want that, because I want shaymin. is there any way around this? I tried turning on airplane mode, but that doesn't work, and I deleted the game and reinstalled it, but that didn't work either. I do have some game data on it, but not from 1.1.2. is there a way to go back to 1.1.0?(I am okay with deleting my save data, but I would rather not if there is a possibility)

by

1 Answer

0 votes
 
Best answer

If you haven't updated the game to 1.1.2, then it shouldn't force you to update it. You can play normally, you just cannot access the internet or do wifi trades in that game. That should be the only restriction.

If you've already updated your game, then there is no way to revert it back to 1.0 or 1.1.0. The only way to get a copy of the game that is on 1.0 is to buy a new cartridge and not update it.

Source: experience

by
selected by
Deleting update data or putting the data in a microSD card that isn't being used can revert the version, but it forces you to update if the save data is from a future version. That's how it works if I'm not wrong when my Xenoblade 2 data was being weird, not sure if thats consistent with all games though.
I will try that, but dang, I hate auto-update